Back to overview
Degraded
Delay in model metrics
Feb 01 at 01:02am UTC
Affected services
Web Application
Resolved
Feb 01 at 02:01am UTC
New metrics are being populated again.
Affected services
Web Application
Created
Feb 01 at 01:02am UTC
Some models are missing recent metrics starting 4 minutes ago. We're investigating.
Inference and logs are not impacted.
Affected services
Web Application