Back to overview
Degraded
Metrics are degraded for some models
Jan 25 at 01:40am UTC
Affected services
Web Application
Resolved
Jan 25 at 02:03am UTC
We have resolved the issue, and metrics are available again.
Affected services
Web Application
Updated
Jan 25 at 02:03am UTC
We are continuing to investigate this issue.
Affected services
Web Application
Updated
Jan 25 at 02:02am UTC
We have resolved the issue, and metrics are available again.
Affected services
Web Application
Created
Jan 25 at 01:40am UTC
We are currently investigating this issue
Affected services
Web Application