Back to overview
Degraded
Logs are not showing up in the UI for some models
Jan 23 at 08:32pm UTC
Affected services
Web Application
Resolved
Jan 23 at 09:02pm UTC
This incident has been resolved.
Affected services
Web Application
Updated
Jan 23 at 08:53pm UTC
A fix has been implemented and we are monitoring the results.
Affected services
Web Application
Created
Jan 23 at 08:32pm UTC
Some model replicas are not showing logs in the UI since around 7h30 AM PST.
The issue has been identified and a fix is being implemented.
Affected services
Web Application