Back to overview
Degraded
Model metrics UI is missing recent data
Sep 13 at 06:07am UTC
Affected services
Web Application
Resolved
Sep 13 at 06:24am UTC
The issue is resolved. Model metrics are being tracked and displayed on-time.
Affected services
Web Application
Created
Sep 13 at 06:07am UTC
Some models' metrics dashboards are missing the last 20 minutes worth of data.
Model inference API and performance is not impacted.
Affected services
Web Application