Back to overview
Degraded

Slower than usual model deployment

Sep 12 at 11:15pm UTC
Affected services
API

Resolved
Sep 12 at 11:28pm UTC

The issue has been fixed. Model deploys are fast again.

Created
Sep 12 at 11:15pm UTC

Models deployed in the past 20 minutes are experiencing longer than usual deployment times; ~10 minutes longer than what's typical given the model size.