Back to overview
Degraded

Model metrics UI is not rendering

May 01 at 12:03am UTC
Affected services
Web Application

Resolved
May 01 at 12:19am UTC

All model metrics are displayed again. There was no data loss during this incident.

Created
May 01 at 12:03am UTC

Model metrics UI (e.g. response time graph, GPU/memory usage graph, etc) are not being displayed. We are investigating.