Back to overview
Degraded

Increased delay in starting replicas using A100 GPUs

Dec 08 at 02:46pm UTC
Affected services
Model Serving

Resolved
Dec 08 at 04:24pm UTC

This incident has been resolved. Start time for replicas using A100 GPUs is back to normal

Updated
Dec 08 at 04:01pm UTC

A fix has been implemented and we are monitoring the results.

Updated
Dec 08 at 03:08pm UTC

We are rolling out a fix and are seeing improvement in A100 start times.

Created
Dec 08 at 02:46pm UTC

The issue has been identified and a fix is being implemented.