Back to overview
Degraded

Error when deploying new models that need *multiple* GPUs

May 30 at 08:28pm UTC
Affected services
API

Resolved
May 30 at 10:29pm UTC

The issue has been resolved.

Created
May 30 at 08:28pm UTC

Deploying new models using multiple GPUs (e.g. 2xA100, 2xA10G) is currently broken. Should have a fix within a few minutes.