Back to overview
Degraded

Delay in deploying and activating models

May 16 at 12:12am UTC
Affected services
Model Serving

Resolved
May 16 at 12:45am UTC

This incident has been resolved.

Updated
May 16 at 12:44am UTC

Deploying new and reactivating old models are back to being timely.

Created
May 16 at 12:12am UTC

We're experiencing delays in deploying new models and activating deactivated models.