Back to overview
Degraded
Baseten is currently slow and error rate is up
Jul 29 at 07:48pm UTC
Affected services
API
Resolved
Jul 29 at 08:15pm UTC
This incident has been resolved. Traffic has trippled in the past hours, and the number of errors went up at the same time.
Affected services
API
Updated
Jul 29 at 08:11pm UTC
A fix has been implemented and we are monitoring the results.
Affected services
API
Updated
Jul 29 at 08:01pm UTC
The issue has been identified and a fix is being implemented.
Affected services
API
Created
Jul 29 at 07:48pm UTC
We are currently investigating this issue.
Affected services
API