Back to overview
Degraded

Degraded performance

Mar 04 at 06:23pm UTC
Affected services
API

Resolved
Mar 04 at 07:39pm UTC

This incident has been resolved.

Updated
Mar 04 at 07:05pm UTC

A fix has been implemented and we are monitoring the results.

Created
Mar 04 at 06:23pm UTC

We are getting errors with our internal stack which degrades applications perfomance and makes it return some error